SAP Knowledge Base Article - Public

3622116 - Is It Possible To Edit Which Fields Show Up on Enterprise Search?

Symptom

It is required to change the fields shown in the search/result section of enterprise search.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Click on the Magnifying Glass on the top of the screen to open Enterprise Search
  2. Click on "Advanced" to open filters
  3. Check that it's not possible to edit the fields.
  4. It's also not possible to edit which fields show up in the result columns.

Cause

It's not possible to edit which fields are available/shown on Enterprise Search. The fields are pre-set by C4C Development.

Resolution

As it is a behavior of the system, you may raise an idea in the SAP Sales Cloud Portal requesting this functionality. 

https://influence.sap.com/sap/ino/#/campaign/1868

See Also

Learn about using the enterprise search in the solution.

Keywords

KUT; Key; User; Tools; Tool; PDI; SDK; Remove; Add; Change; Adaptation; Mode; Swap; searches; advanced; filter; , KBA , AP-RC-UIF , C4C UI Framework , Product Enhancement

Product

SAP Cloud for Customer core applications 2505