SAP Knowledge Base Article - Public

3622142 - No Email Channel Available for Selection when Creating Feedback Flow for Cases

Symptom

When creating a Feedback Flow for Cases entity, no email channels are available to be selected in the Sender Name & Email section.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Click on the User Profile.
  2. Click Settings.
  3. Navigate to All Settings.
  4. Click Feedback under Business Flow.
  5. Click + to create a new entry.
  6. Expand the Sender Name & Email.
  7. See no results are displayed.

Cause

This is the expected system behavior in case there are no active email channels with the Object set as Feedback.

Resolution

In order to have the email channel available for selection, please make sure at least one channel is set up with the Object as Feedback.

Keywords

Email, Channel, Email Channel, Object, Object Feedback, Feedback, Feedback Flow, Flow, SAP Service Cloud Version 2, V2, Version 2, Sender Name, Sender, Sender Name & Email, Empty, Blank, , KBA , CEC-CRM-FB , Feedback for SAP Sales/Service Cloud , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions