SAP Knowledge Base Article - Public

3622144 - User needs to allow pop-up when opening a SAC story that uses live connection from Datasphere

Symptom

  • A pop-up appears when using a SAC story with a live connection to SAP Datasphere for the first time.
  • When refreshing the story page, the following error message shows up
    • "We couldn't connect to your SAP Datasphere tenant. Please ask your system administrator to investigate.."
    • "Model information cannot be found.."
    • "Please contact your administrator. Model: XXX"

Environment

SAP Analytica Cloud 2025.8.6 

Reproducing the Issue

  1. Log into SAC;
  2. Open a story that consumes live data from Datasphere;
  3. A pop-up appears to allow the Datasphere domain.
    1. Without allowing it, the story throws some error messages:
      1. "We couldn't connect to your SAP Datasphere tenant. Please ask your system administrator to investigate.."
      2. "Model information cannot be found.."
      3. "Please contact your administrator. Model: XXX"

Cause

Pop-ups and cookies are not allowed.

Resolution

Allowing pop-ups and cookies is a prerequisite when using a Live Connection, as required in our guide: Live Data Connections to SAP Datasphere | SAP Help Portal. It is validated for either Google Chrome or Microsoft Edge. 

In Chrome:

  1. Go to Settings > Privacy and Security.
  2. Click Cookies and other site data.
  3. Under General settings > select Allow all cookies.

In Microsoft Edge:

  1. Go to Settings > Cookies and site permissions > Grant that “All Sites” are allowed
  2. Go to Settings > Cookies and site permissions > Cookie and Site Data > Ensure that all SAP domains are allowed

See Also

Keywords

SAC, Datasphere, pop-up, allowed, allow, domain, error, story, live connection, cookies, permissions, site, edge, chrome, tenant , KBA , LOD-ANA-LDC-HAN , SAC Live Data Connection HANA , Problem

Product

SAP Analytics Cloud all versions