SAP Knowledge Base Article - Public

3622976 - "Error fetching plugin information" when accessing V2 system

Symptom

After adding the initial credentials, the system throws the error: "Error fetching plugin information. Please contact your system administrator." and do not load any information.

Environment

  • SAP Sales Cloud V2
  • SAP Service Cloud V2

Reproducing the Issue

  1. Add credentials and login.
  2. Observe the error message: "Error fetching plugin information. Please contact your system administrator."

Cause

This issue can occur due to an incorrect provisioning (when occurring to the initial user) OR due to a missing configuration in the user access (when occurs with a specific user).

Resolution

In case it occurs with the initial user: create a case for the support team in the component CEC-CRM-SHL

In case it occurs with a specific user:

  1. Login as an Admin.
  2. Go to the 'Settings' > 'All Setting'.
  3. Navigate to the "User" settings and open the Business Role configuration.
  4. Guarantee that the Business Role has any Service and App assigned to it. 
  5. In case there aren't services assigned, add it. 
  6. Login with the user affected and test if the issue persist. If yes, open a case for the component CEC-CRM-SHL.

Keywords

Login, Error, Plugin, System Administration, CEC-CRM-SHL , KBA , CEC-CRM-SHL , Shell, Navigation , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions