Symptom
After adding the initial credentials, the system throws the error: "Error fetching plugin information. Please contact your system administrator." and do not load any information.
Environment
- SAP Sales Cloud V2
- SAP Service Cloud V2
Reproducing the Issue
- Add credentials and login.
- Observe the error message: "Error fetching plugin information. Please contact your system administrator."
Cause
This issue can occur due to an incorrect provisioning (when occurring to the initial user) OR due to a missing configuration in the user access (when occurs with a specific user).
Resolution
In case it occurs with the initial user: create a case for the support team in the component CEC-CRM-SHL
In case it occurs with a specific user:
- Login as an Admin.
- Go to the 'Settings' > 'All Setting'.
- Navigate to the "User" settings and open the Business Role configuration.
- Guarantee that the Business Role has any Service and App assigned to it.
- In case there aren't services assigned, add it.
- Login with the user affected and test if the issue persist. If yes, open a case for the component CEC-CRM-SHL.
Keywords
Login, Error, Plugin, System Administration, CEC-CRM-SHL , KBA , CEC-CRM-SHL , Shell, Navigation , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public