SAP Knowledge Base Article - Public

3623463 - Item category details are not visible in configuration activity 103411 - Configure Item Categories

Symptom

When accessing the "103411 - Configure Item Categories" configuration activity in CBC, it is not possible to see the details of each item category.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Access the Central Business Configuration
  2. Search for the "103411 - Configure Item Categories" configuration activity
  3. Double click any Item category available
  4. See that the only field that appears is the "Rounding permitted" checkbox.

Cause

 Standard system design defined by SAP

Resolution

The fields that details specific aspects from the individual item categories are not exposed in the Cloud version.

It is necessary to create a feature request in SAP Customer Influence Portal requesting for addition of the "103411 - Configure Item Categories" configuration to the read-only configuration activities for sales.

See Also

Keywords

read, only, activity, cbc, configuration, item, category, cloud, on premise, fields, details, cip , KBA , SD-CAS-BD-2CL , Basic Data (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions