Symptom
There is a requirement to know why the sales order and the delivery have different billing dates in the Create Billing Documents app.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to Create Billing Documents app
- Select sales order and delivery
- See the billing date
Cause
This discrepancy occurs due to the standard behavior where each document has an individual billing date. As a result, a split occurs when the billing dates differ.
Resolution
To prevent this split and ensure both lines appear on the same invoice, there is an option to set the default billing date for the billing run before initiating the process. If this approach is not feasible, it is possible to manually change the billing date on each document or create a new document with the desired billing date settings.
See Also
- 3353137 - Billing Document split due to billing date - S/4HANA Cloud Public Edition
- Change Billing Documents - SAP Help Portal
- Split Criteria - SAP Help Portal
Keywords
sales order, delivery, different, billing date, Create Billing Documents, split, settings, billing, document, VF01 , KBA , SD-BIL-IV-2CL , Processing Billing Documents (Public Cloud) , Problem