SAP Knowledge Base Article - Public

3623595 - Error during Login: "Your account has been upgraded already. Please use your new login name and password to log in. If you need further assistance, contact your system administrator."

Symptom

  • Error message when trying to login: "Your account has been upgraded already. Please use your new login name and password to log in. If you need further assistance, contact your system administrator."
  • User unable to login to SuccessFactors instance.

Environment

SuccessFactors HCM Core

Reproducing the Issue

  1. Go to login page.
  2. Input credentials.
  3. Error: "Your account has been upgraded already. Please use your new login name and password to log in." prompts.

Cause

  • When checking the Manage Login Accounts page, the login account is set to an Inactive User and there's an already Active user. 

Resolution

  1. Go to Manage Login Account and search for the affected user.
  2. Click the Change Login Account.
  3. Update the login account to the active user.

In case the user password is still incorrect, please do the following too: 

  1. Go to Reset User Password. 
  2. Reset the password of the user.
  3. Try logging in with the updated credentials.

Keywords

error, account upgraded, login issue, sap successfactors, recruiting, manage login accounts, inactive user, password reset, T6 instance, credentials, upgraded, login, LOD-SF-PLT-MLA, inactive, active , KBA , LOD-SF-PLT-MLA , Manage Login Accounts , Problem

Product

SAP SuccessFactors Recruiting all versions