Symptom
- Error message when trying to login: "Your account has been upgraded already. Please use your new login name and password to log in. If you need further assistance, contact your system administrator."
- User unable to login to SuccessFactors instance.
Environment
SuccessFactors HCM Core
Reproducing the Issue
- Go to login page.
- Input credentials.
- Error: "Your account has been upgraded already. Please use your new login name and password to log in." prompts.
Cause
- When checking the Manage Login Accounts page, the login account is set to an Inactive User and there's an already Active user.
Resolution
- Go to Manage Login Account and search for the affected user.
- Click the Change Login Account.
- Update the login account to the active user.
In case the user password is still incorrect, please do the following too:
- Go to Reset User Password.
- Reset the password of the user.
- Try logging in with the updated credentials.
Keywords
error, account upgraded, login issue, sap successfactors, recruiting, manage login accounts, inactive user, password reset, T6 instance, credentials, upgraded, login, LOD-SF-PLT-MLA, inactive, active , KBA , LOD-SF-PLT-MLA , Manage Login Accounts , Problem
Product
SAP SuccessFactors Recruiting all versions