Symptom
- Customer is unable to open their seamless planning models
- They get the following errors:
- Sorry, we cannot find this file. The file you're looking for doesn't exist, or you don't have permission to view it.
- You do not have an active SAP Datasphere account or the connection failed. Please reach out to your Datasphere administration.
- They can still create stories off the model
Environment
- SAP Analytics Cloud 2025.8.13
- Datasphere System 2025.11.1
Reproducing the Issue
- Log onto SAC
- Log onto Datasphere
- Go to Modeler and create a model with "Data Storage Location" selected as "SAP Datasphere
=> Observe that the error message "
You do not have an active SAP Datasphere account or the connection failed. Please reach out to your SAP Datasphere administrator. " would appear - Access Model stored in Datasphere space
=> Observe that error message "Sorry, we can't find this file" would appear
Cause
This issue is under investigation by development.
Resolution
This issue is under investigation by development.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Getting Started with SAP Analytics Cloud
- Need More Help? Contact Support or visit the solution finder today!
Keywords
sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, Story, story, Stories, stories, Story 2.0, story 2.0, Optimized Design Experience mode, ODE, ode, Optimized View mode, OVM, ovm, seamless, planning, model, storage , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0