SAP Knowledge Base Article - Public

3623621 - SAP Analytics Cloud SSO verification fails with error

Symptom

In System > Administration > Security, after clicking in Verify Account, an error appears in the UI: "Sorry, we've encountered an error during the account verification setup. Please try again later..."

  • error message in network logs: "uploadIdPMetadata failed with 404 status"

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental." 

Environment

SAC Authentication / Login

Reproducing the Issue

  1. Upload the metadata.
  2. Click on verify account.
  3. Error message appears in network log: "uploadIdPMetadata failed with 404 status"

Cause

There is a trusted identity provider with the same certificate that was uploaded and you are using a similar one for setting up SSO.

Resolution

  1. Delete trusted identity providers in Administration > App integration in SAC.
  2. Try setting up SSO once you have deleted the entry from Trusted Identity Provider.

See Also

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Keywords

sap analytics cloud, sso verification, error 404, uploadIdPMetadata, trusted identity providers, sac authentication, login, idp configuration, metadata, verify account, sac sso, azure ad, cloud identity service , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem

Product

SAP Analytics Cloud all versions