SAP Knowledge Base Article - Public

3623987 - Unable to Retrieve Configuration Error in Email MTA Provider Configuration

Symptom

When accessing the MTA Provider Configuration in the SAP Service Cloud Version 2, you receive the error message Unable to Retrieve Configuration.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Logon to the affected SAP Service Cloud Version 2 environment.
  2. Click on the User Profile.
  3. Click Settings.
  4. Navigate to All Settings.
  5. Click MTA Provider Configuration under Emails.
  6. See the error message.

Cause

The configuration was not saved in the MTA Configuration.

Resolution

In order to solve this error, follow the steps below:

  1. Click on the User Profile.
  2. Click Settings.
  3. Navigate to All Settings.
  4. Click MTA Configuration.
  5. Click Edit.
  6. Do a Save.

Keywords

Email, Email Channel, Settings, Email Settings, MTA, MTA Configuration, Provider, MTA Provider Configuration, Unable to Retrieve Configuration, Unable, SAP Service Cloud Version 2, V2, Version 2, Retrieve, , KBA , CEC-CRM-CHN , Channels for SAP Sales/Service Cloud , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Known Error

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions