Symptom
When accessing the MTA Provider Configuration in the SAP Service Cloud Version 2, you receive the error message Unable to Retrieve Configuration.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Logon to the affected SAP Service Cloud Version 2 environment.
- Click on the User Profile.
- Click Settings.
- Navigate to All Settings.
- Click MTA Provider Configuration under Emails.
- See the error message.
Cause
The configuration was not saved in the MTA Configuration.
Resolution
In order to solve this error, follow the steps below:
- Click on the User Profile.
- Click Settings.
- Navigate to All Settings.
- Click MTA Configuration.
- Click Edit.
- Do a Save.
Keywords
Email, Email Channel, Settings, Email Settings, MTA, MTA Configuration, Provider, MTA Provider Configuration, Unable to Retrieve Configuration, Unable, SAP Service Cloud Version 2, V2, Version 2, Retrieve, , KBA , CEC-CRM-CHN , Channels for SAP Sales/Service Cloud , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Known Error