Symptom
Unable to use Phone call as a criteria for searching in Server Side Integration.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open an email in Outlook
- Launch SAP Cloud for Customer, Server Side Integration with Groupware
- Attempt to search by phone calls
- Observe that there is no option available to search by Phone
- In filter list, also no object of Phone
Cause
Object of Phone Call cannot be used for searching.
Resolution
This is expected system behavior.
Kindly submit an improvement on influence portal if this is critical for your business.
Keywords
outlook server side integration, search, side panel search, phone call , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer core applications all versions