Symptom
"Company User Detail Report" report will run for approximately 48 hours, and then the status will change to canceled.
Environment
- SAP SuccessFactors HCM Suite
- SAP JAM Collaboration
Reproducing the Issue
- Access SAP SuccessFactors instance
- Navigate to SAP JAM
- From profile click on SAP JAM Admin
- Click the on the Analytics menu;
- Once it expands click on sub-menu Reports;
- Select Company User Detail Report > click on Request report.
Cause
There is a known bug in making report for companies with large amount of users
Resolution
The fix for this issue is planned to be deployed with the patch b2506p (12th July 2025).
For patch timelines, please review SAP SuccessFactors Patches Knowledge Base
See Also
- SAP SuccessFactors Product Release & Road Map Information
- SAP SuccessFactors Patches Knowledge Base
- KB Article 2171560 - How to be notified of new or updated SAP Notes or KBAs
- 2083328 - Company User Detail Report - SAP Jam and SAP Work Zone
Keywords
KI2505, DWS-17563, LOD-SF-JAM, Company User Detail Report, SAP JAM, JAM Analytics, reports, SuccessFactors, JAM Report
Product
SAP Jam Collaboration all versions ; SAP SuccessFactors HCM Suite 2505