SAP Knowledge Base Article - Public

3624785 - "Company User Detail Report" report is not getting generated in SAP JAM

Symptom

"Company User Detail Report" report will run for approximately 48 hours, and then the status will change to canceled. 

Environment

  • SAP SuccessFactors HCM Suite
  • SAP JAM Collaboration

Reproducing the Issue

  1. Access SAP SuccessFactors instance
  2. Navigate to SAP JAM
  3. From profile click on SAP JAM Admin
  4. Click the on the Analytics menu;
  5. Once it expands click on sub-menu Reports;
  6. Select Company User Detail Report > click on Request report.

Cause

There is a known bug in making report for companies with large amount of users

Resolution

The fix for this issue is planned to be deployed with the patch b2506p (12th July 2025). 

For patch timelines, please review SAP SuccessFactors Patches Knowledge Base

See Also

Keywords

KI2505, DWS-17563, LOD-SF-JAM,  Company User Detail Report, SAP JAM, JAM Analytics, reports, SuccessFactors, JAM Report
, KBA , LOD-SF-JAM-ACC , SuccessFactors JAM Accessibility , Known Error

Product

SAP Jam Collaboration all versions ; SAP SuccessFactors HCM Suite 2505