SAP Knowledge Base Article - Public

3625272 - Active users count in setup does not match user export active user count

Symptom

There is a discrepancy with the active users in license (this information can be found on Setup) and what's being exported in CPQ using the User Export.

Environment

SAP CPQ

Reproducing the Issue

  1. Check the users under setup home page in the bottom right info panel
  2. Go to Export Users and perform a filtered export, filtering by active users.
  3. The numbers don't match. 

Cause

This is a known error on CPQ:

  • The number of active users displayed on the Setup Home page is calculated based on users marked as 'Active' and excludes those with email addresses ending in sap.com. 
  • When users are exported using the User Export feature with the filter 'Active=TRUE', it considers users marked as 'Active' who also have a configured Company. 

The difference between these numbers indicates that there are users on the tenant who have not configured a Company, a required field. These users are likely created through the Self-Registration feature on the Help page (User Registration | SAP Help Portal).

Resolution

This is a bug and will be fixed with 2511 release.

See Also

User Registration | SAP Help Portal

Keywords

CPQ, user, active, export, count, number, match, wrong , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Known Error

Product

SAP CPQ 2025