SAP Knowledge Base Article - Public

3625291 - When the Latest Form Experience is enabled, the signature does not appear in the printed PDF version of the form.

Symptom

The signature does not appear on the form when printing to PDF with the Latest Form Experience enabled.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Performance Management

Reproducing the Issue

1. Open a completed form.

2. Confirm that the users have signed the form.   

 

3. Print the form to PDF.

4. Observe that the printed version indicates the form has not been signed.

       

Note:

  • This issue occurs specifically when the Latest Form Experience is enabled.
  • The issue occurs even if the "Show digital signatures in Document Print Preview" option is enabled in the form template settings. 

Cause

The issue occurs when the Latest Form Experience is enabled.

Resolution

Product Engineering is currently investigating a solution.
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For details on how to receive notifications for new or updated SAP Notes or KBAs, please refer to KBA 2171560 – How to be notified of new or updated SAP Notes or KBAs.

Recommended Workaround:

Navigate to the Performance Management Feature Settings and disable the Latest Form Experience. 

See Also

Keywords

KI2505, INC13530718, signature missing, pdf print preview, latest form experience, sap successfactors, performance management, digital signature, form template settings, print issue, sap fiori, document print preview, signature visibility , KBA , LOD-SF-PM-FRM , Forms & Templates , Bug Filed

Product

SAP SuccessFactors Performance & Goals 2505

Attachments

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