Symptom
On the customer master, under the "Additional Data" tab, customer groups 1 to 10 are available, while in SAP Central Business Configuration (CBC), only customer groups 1 to 5 are visible for configuration.
Customer group 1 (Configuration Activity ID: 102577)
Customer group 2 (Configuration Activity ID: 102578)
Customer group 3 (Configuration Activity ID: 102579)
Customer group 4 (Configuration Activity ID: 102580)
Customer group 5 (Configuration Activity ID: 102581)
Environment
SAP S/4HANA Cloud Public Edition
Cause
The current design of the customizing system only supports configuration for customer groups 1 to 5. There is no capacity to add further customer groups (6 to 10) at this time.
Resolution
To have the configuration activities available for customer groups 6 to 10, it is recommended to create a feature request in the Customer Influence Portal.
See Also
KBA 2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product
Keywords
customer groups, sap central business configuration, cbc, additional data tab, sscui, customer group 6 to 10, configuration activities, sap s/4hana cloud, feature request, customer influence portal, customizing tenant, implementation activities. , KBA , SD-CAS-BD-2CL , Basic Data (Public Cloud) , Problem