SAP Knowledge Base Article - Public

3626060 - Events created before Groupware integration enablement is not synced to C4C

Symptom

Any event created via outlook, i.e. appointment, visit etc. before the activation of groupware integration, is not synced to C4C.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Have an event in your Outlook calendar
  2. Activate Groupware Integration in your tenant
  3. Set up groupware integration 
  4. Notice that the specific event does not sync unless you manually categorize it as "SAP Cloud for customer"

Cause

Auto Synchronization skips any event that is created before the activation of groupware integration in a system.

Resolution

This is the expected behavior.

To sync these events, you will need to manually assign these events with the category "SAP Cloud for Customer", so that server side integration recognizes these events in the next sync session.

Keywords

Server side integration, SSI, sync, groupware integration, not syncing, before, category, tag , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2505