Symptom
Unable to adjust the font size (emphasize) of certain fields effectively in the ticket header.
Environment
C4C Cloud For Customer
Reproducing the Issue
- Login to C4C
- Navigate to the ticket header section.
- Attempt to adjust the font size (emphasize) of multiple fields in the adaptation mode.
- Observe that the fields remain the same once you end adaptation mode.
Cause
Only two fields can be emphasized (Bigger Font) at a time, and adjustments to other fields require removing emphasis from existing fields.
Resolution
This is the expected system behavior
Keywords
ticket header, font size, emphasize option, field customization, sap cloud for customer, c4c ui framework, adaptation mode, field behavior, ui customization, ticket field emphasis , KBA , AP-RC-UIF , C4C UI Framework , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public