Symptom
User unable to access the view Web Service Message Monitor, despite it is scoped in the Scoping question: Do you want to use the Web Service Message Monitor?
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Administrator work center.
- Go to General Settings view.
- Go to System Administration section.
- The view Web Service Message Monitor isn’t available in this section.
Cause
Access rights missing for the user.
Resolution
- Navigate to Application and User Management work center
- Go to Business Users view.
- Search for the respective user who is facing the issue.
- Check if the access right "ITS_WEBSERVICEMESSAGEMONITOR" is assigned to the user.
- If the access right is missing, assign "ITS_WEBSERVICEMESSAGEMONITOR" to the user.
- With this access right assigned and the scoping question scoped, user will be able to access the view Web Service Message Monitor.
See Also
Keywords
web service message monitor view, access right for ITS_WEBSERVICEMESSAGEMONITOR , KBA , SRD-CC-IAM , Identity & Access Management , Problem
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public