SAP Knowledge Base Article - Public

3626278 - Access missing for Work center view Web Service Message Monitor in SAP Business ByDesign

Symptom

User unable to access the view Web Service Message Monitor, despite it is scoped in the Scoping question: Do you want to use the Web Service Message Monitor?

Environment

SAP Business ByDesign 

Reproducing the Issue

  1. Go to Administrator work center.
  2. Go to General Settings view.
  3. Go to System Administration section.
  4. The view Web Service Message Monitor isn’t available in this section.

Cause

Access rights missing for the user. 

Resolution

  1. Navigate to Application and User Management work center
  2. Go to Business Users view.
  3. Search for the respective user who is facing the issue.
  4. Check if the access right "ITS_WEBSERVICEMESSAGEMONITOR" is assigned to the user.
  5. If the access right is missing, assign "ITS_WEBSERVICEMESSAGEMONITOR" to the user.
  6. With this access right assigned and the scoping question scoped, user will be able to access the view Web Service Message Monitor.

See Also

2175656 - Web Service Message Monitoring View is not Available

Keywords

web service message monitor view, access right for ITS_WEBSERVICEMESSAGEMONITOR , KBA , SRD-CC-IAM , Identity & Access Management , Problem

Product

SAP Business ByDesign all versions