Symptom
When activating the New Intercompany Billing Solution, the user receives error "No authorization to start the UI for transaction S_ER1_70001260".
Environment
SAP S/4HANA Cloud Public Edition
Cause
Authorization issue is caused by missing Business Catalog.
Resolution
Business Catalogs SAP_CA_BC_IC_LND_PSP_BLG_PC and SAP_CA_BC_IC_LND_PSP_PRJ_PC should be added to the BPC_EXPERT business role (or to the similar role you are using).
Additionally, in order to have editing rights, please make sure to grant "Write Access" to "Unrestricted" to the BPC_EXPERT business role (or to the similar role you are using).
See Also
KBA 3238660 - "CBC- How to find the business catalog to access a SSCUI (Configuration Activity) and avoid authorization errors".
Keywords
intercompany billing, f1829, billing document, sap s/4hana cloud, no error message, request not created, fiori ui, project billing, public cloud, SAP_CA_BC_IC_LND_PSP_BLG_PC, SAP_CA_BC_IC_LND_PSP_PRJ_PC , KBA , PPM-SCL-BIL , Project Billing (Public Cloud) , PPM-SCL-BIL-FIO , Fiori UI for Project Billing (Public Cloud) , Problem