Symptom
- Unable to set the variable in the story accessed through an iOS device.
- 'OK' Button is missing while setting the variable in the story.
Environment
SAP ANALYTICS CLOUD 2025.8.6
Reproducing the Issue
- Open the SAP Analytics Cloud application on your iOS device.
- Enter the tenant URL and log in to your SAC tenant.
- Navigate to and open the Story.
- Click on the filter icon.
- Select the variable you wish to set.
- Notice that the 'OK' button is missing
Cause
This issue is due to product defect.
Resolution
The fix is scheduled to be deployed in the QRC 3 2025 update.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
ios, sac, mobile, bw, connection, fix, bug, qrc, ok, button, variable setting , KBA , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , Problem
Product
SAP Analytics Cloud 1.0
SAP Knowledge Base Article - Public