SAP Knowledge Base Article - Public

3627080 - Response Due O Column is not Sortable

Symptom

The Response Due On Column is not filterable or Sortable on Case Overview Screen.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Reproducing the Issue

 

  1. Go to Cases
  2. Locate Response Due On column.
  3. There is no filter button.

 

Cause

Thee field is not set as Filterable or Sortable in Extensibility Settings.

Resolution

 

  1. Go to Settings.
  2. Go to Extensibility Administration.
  3. Go to Case
  4. Go to Field Query Properties.
  5. Locate timePoints.
  6. Locate Response Due On.
  7. Set it to Filterable and Sortable.

 

Keywords

Response Due On, Case, Filter, Sortable , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0