Symptom
The Response Due On Column is not filterable or Sortable on Case Overview Screen.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
Reproducing the Issue
- Go to Cases
- Locate Response Due On column.
- There is no filter button.
Cause
Thee field is not set as Filterable or Sortable in Extensibility Settings.
Resolution
- Go to Settings.
- Go to Extensibility Administration.
- Go to Case
- Go to Field Query Properties.
- Locate timePoints.
- Locate Response Due On.
- Set it to Filterable and Sortable.
Keywords
Response Due On, Case, Filter, Sortable , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public