Symptom
BPEM Case is not displaying on Premise Exceptions Facet.
Environment
SAP Cloud for Customer
Reproducing the Issue
- A BPEM case was created from C4C Ticket;
- Open C4C Premise, go to Exceptions facet;
- No BPEM case ID display here.
Cause
From standard, we are fetching Exceptions for Customer or Premise if those entities are main objects.
For example, if main object of the BPEM case is 'ISUPARTNER' (customer), then it will be displayed under Customer - Utilities Exceptions facet, it is expected that you are not able to fetch it under Premise.
Resolution
You need to either change main object of the BEPM case or change the place to check the BPEM case in C4C.
Keywords
KBA , LOD-CRM-IND-UTL , Utilities , Problem
Product
SAP Cloud for Customer core applications all versions