SAP Knowledge Base Article - Public

3627972 - When connecting Solman and Signavio using the BPMC connector the technical user can't access the root folder 

Symptom

When connecting Solman and Signavio using the BPMC connector the technical user can't access the root folder 

Cause

The technical user is locked after exceeding the login attempts

Resolution

You've checked all of the technical users access rights as mentioned in our documentation:

Manage Access Rights

Setting access rights to folders and diagrams

Dictionary access rights

Create a case with Signavio customer support and ask for the technical user to be unlocked once you've made sure all of the access rights are set correctly

Keywords

access, root, root folder, bpmc, connector, authorization, solman, signavio, process manager,  , KBA , BPI-SIG-CA-BMB , business process model connector for SAP Signavio solutions , Problem

Product

SAP Signavio Process Manager all versions