SAP Knowledge Base Article - Public

3628160 - Unable to save changes in the Business Partner master data

Symptom

The error message "At the moment, we can't save or autosave this object" appears when attempting to save changes in the Business Partner master data.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to 'Manage Business partner Master Data' app.
  2. Open the Business Partner.
  3. Edit the Business Partner.
  4. Save the changes.
  5. Error message is encountered 'At the moment, we can't save or autosave this object'.

Cause

The cause is that a draft version exists for the Business Partner.

Resolution

To resolve the issue, remove the existing draft and update the Business Partner using one of the following apps:

  • Manage Business Partner Master Data.
  • Manage Customer Master Data.
  • Manage Supplier Master Data. 

See Also

Keywords

customer master data, sap s/4hana cloud public edition, error message, save changes, manage customer master data, business partner, draft removal , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , Problem

Product

SAP S/4HANA Cloud Public Edition all versions