Symptom
In an SAP S/4HANA Public Cloud environment the "Maintain Print Queues" app (Fiori Application ID: F1260) is used to handle printing.
The Print Queues in this Fiori App offer the button "Create Test Page" to send a test document for printing.
Upon pressing this "Create Test Page" button, the error message "Test page not supported" is shown.
Environment
- SAP S/4HANA Cloud Public Edition, all versions.
- S/4HANA on-premise, and any other SAP ERP products are not affected.
Reproducing the Issue
- Go to the "Maintain Print Queues" App (Fiori App ID: F1260)
- Display the contents of a Print Queue
- Press the "Create Test Page" button
- Error message "Test page not supported" will be displayed.
Cause
Only specific Formats may use the test page creation.
Resolution
Only these Formats support the test pages:
- HP LaserJet 4350 PCL 5e
- HP LaserJet 4350 PS
- PCL 5c (Color)
- PCL 5e (Monochrome)
- Lexmark T644 PCL 5e
- Lexmark T644 PS
- PostScript 2
- PostScript 3
Any other Formats may not use the creation of test pages. In such cases, an actual printout out of an actual Fiori application has to be done.
The Formats, which do not support the test pages are:
- CAB 203 dpi
- CAB 300 dpi
- Datamax 203 dpi
- Datamax 300 dpi
- Datamax 406 dpi
- Datamax 600 dpi
- Intermec 203 dpi
- Intermec 300 dpi
- Intermec 400 dpi
- RAWDATA
- SWINDATA
- Toshiba 203 dpi
- Toshiba 305 dpi
- Toshiba 600 dpi
- XMLDATA
- Zebra 203 dpi
- Zebra 300 dpi
- Zebra 600 dpi
Keywords
Druckwarteschlangen pflegen, Testseite anlegen, Testseite wurde angelegt, Testseite wird nicht unterstützt , KBA , BC-CCM-PRN , Print and Output Management , BC-CCM-PRN-OM-PQ , S/4HANA Output Management Print Queues , BC-CCM-PRN-OM-PM , S/4HANA Output Management Print Manager , Problem
SAP Knowledge Base Article - Public