SAP Knowledge Base Article - Public

3628288 - Change Assignment Field in Manage Customer Line Items not Working

Symptom

In the app Manage Customer Line Items, it's possible to edit the line item assignment text. Although, even editing and saving, the changes aren't saved.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open Manage Customer Line Items app
  2. Select the line item which it's supposed to be edited
  3. Edit the assignment text
  4. No changes are made

Cause

The system change only the documents which aren't cleared yet.

Resolution

It's necessary to edit before the clearing process if is a business requirement to using this field for future financial/analysis control.

Keywords

Manage Customer Line Items, Assignment Field, Text Field, No changes saved , KBA , FI-FIO-AR-IS-2CL , Reporting Apps: Public Cloud , Problem

Product

SAP S/4HANA Cloud Public Edition all versions