SAP Knowledge Base Article - Public

3628364 - Appointments Appear in the Visit Planning Cockpit

Symptom

Appointments created in the system appear in the Visit Planning Cockpit.

Environment

  • SAP Sales Cloud Version 2
  • SAP Sales and Service Cloud Version 2

Reproducing the Issue

  1. Open the Navigation menu.
  2. Select Activity Manager view.
  3. Create an Appointment for a day.
  4. Open the Navigation menu.
  5. Select Visit Planning Cockpit view.
  6. Select the same date as in the Appointment created.
  7. See the Appointment is shown.

Cause

Appointments with defined locations are considered during visit planning and are displayed in the Visit Planning Cockpit when the relevant settings are enabled.

Resolution

Appointments with locations are included in the Visit Planning Cockpit when the "Include Appointments" switch is enabled.

This feature can be configured directly in the Visit Planning Cockpit:

  1. Open the Navigation menu.
  2. Select Visit Planning Cockpit view.
  3. Click the Route Preference icon (located on the right side).
  4. In the appointment Settings section, enable the following switches as needed:
    • Include Appointments: Includes appointments with partial duration.
    • Include All Day Appointments: Includes full-day appointments.

See Also

Include Appointments from SAP Sales Cloud in Dynamic Visit Planning

Keywords

Visit Planning Cockpit, DVP, Appointment, Include Appointments, Sales Cloud V2 , KBA , CEC-CRM-VST , Visit for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0