Symptom
Extension field ABC has been activated for both service requests and service quotes. Service quote DEF, which created as a follow-up to service request XYZ, does not carry over ABC's value from service request XYZ.
Where:
- ABC is the ID of the relevant extension field.
- DEF is the ID of the relevant service quote.
- XYZ is the ID of the relevant service request.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to work centre: Service Desk.
- Select view: Service Requests.
- Click New -> Service Request button.
- Maintain all the relevant details, including a value for ABC.
- Submit the document.
- Take note of the ID from the message prompt, e.g. "Service request XYZ saved successfully".
- Now return to the Service Requests OWL.
- Select XYZ, then Follow-Up -> Service Quote.
Observe in the New Service Quote screen the extension field ABC is not populated.
Cause
There is no extension scenario available between service requests to service quotes.
Resolution
This is the expected system behavior. If a service quote is created as a follow-up to a service request, any extension field values must be input manually into the new service quote.
See Also
Keywords
extension field, service request, service quote, scenario, manual, expected, behavior, SAP Business ByDesign, extension scenario. , KBA , SRD-CRM-SEO , Service Orders , Problem
SAP Knowledge Base Article - Public