SAP Knowledge Base Article - Public

3629460 - Ticket Changes Tab Data not Available on Data Sources and Reports

Symptom

You want to use the data under the Changes tab on Tickets on Reports, but cannot find the correct Data Source.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open any Ticket
  2. Go to Changes tab
  3. You want to use some standard fields on this screen on Reports, for example: Change Date/Time, ChangedBy, User ID, Attribute, Value Changed From, Value Changed To, Modification Type.

Cause

Currently, this information is not available to be consumed in Reports or Data Sources.

Resolution

New ideas:
https://influence.sap.com/sap/ino/#/campaign/1867

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2505