Symptom
You notice that a case which was maintained in status "Draft" is not displayed when accessing the case list using the query "All Cases".
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Logon to your SAP Service Cloud Version 2 tenant.
- Navigate to Cases work list.
- See the query set is "All Cases".
- Search for the case which was maintained in "Draft" status.
- See it is not displayed.
Cause
Currently, the draft cases will not be displayed in the "All Cases" query in the cases work list, as they have their own separate standard queries that can be used, highlighted below:
- All Irrelevant Draft Cases
- All Draft Cases
- My Draft Cases
- My Teams Draft Cases
Resolution
Use the queries related to "Draft" cases to look for the ones maintained in that status, and in case these queries are not displayed in the list of available ones, you can follow the steps below to make them available:
- Click on the User Profile.
- Click Start Adaptation.
- Open the queries drop-down.
- Click Saved Filters.
- Scroll down and see the filters which are not set as "Show".
- Set them to be shown.
- Save the changes.
Now the standard queries for "Draft" cases will be available for usage.
Keywords
Cases, Case, Query, Queries, Draft, Draft Cases, Not Visible, Visible, All Cases, All Irrelevant Draft Cases, All Draft Cases, My Draft Cases, My Teams Draft Cases, V2, Version 2, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To
SAP Knowledge Base Article - Public