Symptom
Customer Insight does not show the correct Contact Function in the Account
Environment
-
SAP Cloud for Customer core applications
-
Reproducing the Issue
- Go to Navigation Menu
- Go to Contacts
- Go to any Contact which is associated to more than one Account
- Go to Relationship Facet
- Check the Function field for the "is contact person for" line item
- Edit and make change to the function
- Click Save
- Now go to the respective Account
- Go to Customer Insights facet
- You see that the main Contact has a different function
Cause
The Customer Insights application picks up the Function from the Header of the Contact which is the Function maintained for the "is contact person for" item where the Main Account marked as "Yes".
Resolution
This is the current system behaviour.
In every release, we have implemented most of the requests coming via the “SAP Cloud for Customer” Customer Influence while submitted as an idea to meet the needs of the customer use cases based on demand.
To submit an idea, please use https://influence.sap.com/sap/ino/#/campaign/1868
Keywords
contact, function, main , account, customer, insights, wrong , value, different, , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , LOD-CRM-CON , Contact , Problem
SAP Knowledge Base Article - Public