Symptom
- KUT field named "XXXX" is created in the Account object.
- Using the Extension Scenario, the field "XXXX" was extended to the Contact Work center.
- When creating a contact using an account, the text value of the field "XXXX" from account is not copied into the Contact.
- The "XXXX" field in the Contact OWL displays the correct text value, however the same field on the Contact TI screen appears blank.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customer Work Center → Account view.
- Search and open any account.
- An extension field named "XXXX" is created.
- Enter text in the "XXXX" field.
- Extend this field to the contact OWL and Overview.
- Search and open the contact associated with the Account.
- Extension field "XXXX" text value is displayed in Contact OWL screen.
- Open the contact associated with the Account.
- Extension field "XXXX" is available in Contact header.
- Notice that the text value is missing in the extension field "XXXX" in the Contact header.
Cause
The KUT field value is not transferred from the Account to the Contact header.
Resolution
This is the known behaviour, which is classified as limitation in product currently.
See Also
Refer to: https://my323575.crm.ondemand.com for additional information on the extension scenario.
Keywords
sap account id, KUT field, contact creation, c4c limitation, extension scenario, field not copied, contact OWL, contact TI screen, missing text, account object , KBA , LOD-CRM-ACC , Account , LOD-CRM-CON , Contact , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public