SAP Knowledge Base Article - Public

3631198 - BP Grouping Error When Replicating Accounts from Sales Cloud Version 2 to S/4Hana Cloud

Symptom

During the replication of Account from Sales Cloud Version 2 to S/4Hana Cloud, the following error message is raised in S4HC:

CVI Customizing does not allow creation of customer for BP grouping BP04

Environment

Sales Cloud Version 2

S/4Hana Cloud

Reproducing the Issue

In a bi-directional scenario of Business Partner replication enabled, 

  1. Go to Account
  2. Create a New Account
  3. Save it. 

The respective Account payload is set to S4HC, but the error is raised in the S4HC monitor. 

Cause

The BP Grouping is not defined or conveyed on the CNS side. This issue stems from the BP Number Assignment settings for Customers in S/4HANA.

Resolution

In "Define Grouping and Assign Number Ranges" (T-code: S_ABA_72000040), BP04 has been designated as the standard grouping. However, in "Define Number Assignment for Direction BP" (T-code: V_TBD001), there is no corresponding entry for BP04 (Domestic/Service Supplier).

Please refer to the attached snapshots for further details.

Keywords

BP grouping, CVI, CNS, account, integration , KBA , CEC-CRM-INT , Integration for SAP Sales/Service Cloud , Known Error

Product

SAP S/4HANA Cloud Public Edition 2502

Attachments

BP04_std_group[1].jpg
Group_Assgment_missing[1].jpg
image_(28)[1].png