SAP Knowledge Base Article - Public

3631646 - Campaign Success report displays time as "#"

Symptom

"Execution Date Time" is showing up as "#" instead of the campaign execution Time 

Environment

SAP Marketing Cloud Edition

Reproducing the Issue

  1. Logon to SAP Marketing tenant
  2. Go to "Analytics and Report Gallery" app then Click on "Campaign Analytics"
  3. Search and open the report "Campaign Success for Messages".
  4. Maintain Input Parameters such as Campaign ID and the other desired KPIs
  5. Execute
  6. You will see the "Execution Date Time" for the interaction types MKT_PERM_OPTOUT and WEBSITE_VISIT are not shown or are displaying the "#"

Cause

This is the standard behaviour. The interaction types (MKT_PERM_OPTOUT and WEBSITE_VISIT) are not created via the execution of a campaign, therefore they don’t have an execution run and a campaign execution date. 

Resolution

The Interaction date (InteractionUTCDate)  should be used for measurement instead.

See Also

Refer to: Campaign Success for Messages

Keywords

campaign success, execution time, 2CIMKT_CMPGNSUCCC, analytics, report gallery, campaign analytics, interaction types, website visit, interaction time stamp UTC , KBA , CEC-MKT-CPG-SUC , Campaign Success/Performance , Problem

Product

SAP S/4HANA Cloud Public Edition all versions