SAP Knowledge Base Article - Public

3631717 - Unable to verify the same email domain for multiple instances

Symptom

TXT record and email domain are one to one correspondence so you don't have to repeat to add the TXT record on all your instances however, doing so fails for some instances.

Environment

SAP SuccessFactors HCM suite

Reproducing the Issue

  1. Enter Manage E-Mail Notifications
  2. Click at manage domains "Add"
  3. Enter the email domain in domain field and click Verify.

Cause

TXT generated previously before B2505 have leading zeros where verifying the same TXT record on another instance post B2505 removes the leading zeros which causes the issue.

Resolution

You would need to add a new TXT record for the other instance, the two instance would have two different DNS record. 

See Also

3407712 - "Domain verification failed. Try verifying again after the TXT record has been added to your domain DNS records" appears when adding a new domain in Manage Email Notifications

Keywords

domain verification failed, new domain, manage email notifications, unable, unable to verify, email domain, TXT record. , KBA , LOD-SF-PLT-NOT , Email Notifications , Problem

Product

SAP SuccessFactors HCM Suite all versions