Symptom
- No Email notification received when Bookmarks shared on SAP Analytics Cloud via Email.
- No Email notification received when stories shared on SAP Analytics Cloud via Email.
Environment
SAP ANALYTICS CLOUD
Reproducing the Issue
- Login to SAC.
- Open a SAC story.
- Create a bookmark in a story.
- Open the Saved bookmark.
- In the My Bookmarks area, select the bookmark and then select share.
- Check Email new recipients, then click Share.
Cause
System Notifications in user Profile Settings of the user whom the bookmark was shared to was not checked.
Resolution
- Check System -> Administration -> Default Appearance -> Global User Preference settings -> Email Notifications.
- Check System Notifications in user Profile Settings of the users whom the bookmark will be shared to.
- Re-share the bookmark again.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
-
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0
SAP Knowledge Base Article - Public