SAP Knowledge Base Article - Public

3631793 - Purchase Order History Report Shows Incorrect Ordered Quantity Along with # Value

Symptom

Purchase order history report shows incorrect ordered quantity for purchase orders.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Business Analytics work center
  2. Select Design Reports view
  3. Select Purchase Order History report and Edit
  4. Select the relevant Purchase Order IDs 
  5. Apply the selection
  6. Observe the ordered quantity displayed incorrectly

Cause

In Purchase Order History report, the Ordered Quantity is aggregated and displayed based on the number of items and their quantity in the Purchase Order. When purchase orders have different ordered quantities but the same supplier and product number, the ordered quantity is aggregated and shown in fractional values. You see an extra line item with # value in document ID column in the report is due to inbound delivery is not created for purchase order and hence the # value is showing which is correct because if no inbound delivery is created for purchase order. 

Resolution

In order to fix the # value issue, you need to create an inbound delivery for purchase order. 

See Also

Refer to: Suitable Title for Link Content

Keywords

incorrect ordered quantity, purchase order history report, fractional quantities, inbound delivery, aggregated quantity, purchase order creation steps, synchronization issue , KBA , SRD-SRM-PRO , Purchase Requests and Orders , Problem

Product

SAP Business ByDesign all versions