Symptom
This document describes the options to merge tickets.
Environment
SAP Cloud for Customer
Cause
There is currently no feature that merges multiple tickets completely, as can be done with customers for example.
Resolution
The merge option available for tickets is specific to ticket interactions:
- Open the "Interactions" or "Timeline" facet in a ticket.
- Click on the "..." icon next to an email, for example.
- Copy it to a new or existing ticket, i.e. that email will remain in the original email and there will be a copy in the new ticket.
- Alternatively, move it to another ticket altogether, i.e. it will not be shown in the original ticket anymore.
- If an enhancement to this feature is required, please make use of the Influence Portal (refer to: Influence Portal).
Keywords
ticket merge, sap c4c, interactions, timeline, enhancement request, influence portal , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public