Symptom
- You are running the "Initiate the SAP Cloud Identity Services Identity Authentication Service Integration" or "Change SuccessFactors Identity Authentication Service Integration" upgrades as per KBA 2791410 - Integrating SuccessFactors with Identity Authentication IAS through the Upgrade Center - SAP for Me under Upgrade Center page
- When checking the upgrade status under "Monitoring Tool for Identity Authentication and Identity Provisioning Migration", you see the status is stuck "In Progress" for more than 24 hours.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Go to "Monitoring Tool for Identity Authentication and Identity Provisioning Migration"
- See the status "In Progress" even though the process started more than 24 hours ago
Cause
There are a few reasons for the IAS upgrade being stuck and support team need to check the logs on the backend to confirm it.
Resolution
Please engage support team under LOD-SF-PLT-IAS component with the following information to proceed with investigation:
- Company ID affected:
- Upgrade process stuck ("Initiate the SAP Cloud Identity Services Identity Authentication Service Integration" or "Change SuccessFactors Identity Authentication Service Integration"):
- Screenshot of the Error in the "Monitoring Tool for Identity Authentication and Identity Provisioning Migration":
- Migration Upgrade Process ID:
CPS team, please refer to the internal memo section.
See Also
Keywords
Identity Authentication Services, IAS Upgrade issue, IAS Upgrade Stuck, Monitoring Tool, Upgrade Center IAS, IAS, long running, In Progress IAS , KBA , LOD-SF-PLT-IAS , Identity Authentication Services (IAS) With BizX , Problem
Product
SAP SuccessFactors HCM Suite all versions
SAP Knowledge Base Article - Public