Symptom
- Either the "Initiate the SAP Cloud Identity Services Identity Authentication Service Integration" or "Change SuccessFactors Identity Authentication Service Integration" upgrades as per KBA 2791410 - Integrating SuccessFactors with Identity Authentication IAS through the Upgrade Center or 3089598 - How to change an existing IAS & IPS integration with a SuccessFactors instance? - SuccessFactors Platform were run under Upgrade Center page;
- When checking the upgrade status under "Monitoring Tool for SAP Cloud Identity Service Integration", the status is stuck - shows "In Progress" for more than 24 hours.
Environment
- SAP SuccessFactors HCM Suite
- SAP Cloud Identity Services – Identity Authentication (IAS)
Reproducing the Issue
- Go to "Monitoring Tool for SAP Cloud Identity Service Integration"
- See the status "In Progress" even though the process started more than 24 hours ago
Cause
There are a multiple reasons that can cause the IAS upgrade being stuck and support team needs to check the logs on the backend to confirm the exact cause.
Resolution
Engage support team by creating a case under LOD-SF-PLT-IAS component with the following information to proceed with investigation:
- Company ID affected;
- Upgrade process stuck ("Initiate the SAP Cloud Identity Services Identity Authentication Service Integration" or "Change SuccessFactors Identity Authentication Service Integration");
- Screenshot of the Error in the "Monitoring Tool for SAP Cloud Identity Service Integration";
- Migration Upgrade Process ID.
NOTE: for CPS team, refer to the internal memo section.
See Also
Keywords
Identity Authentication Services, IAS Upgrade issue, IAS Upgrade Stuck, Monitoring Tool, Upgrade Center IAS, IAS, long running, In Progress IAS , KBA , LOD-SF-PLT-IAS , Identity Authentication Services (IAS) With BizX , Problem
Product
SAP SuccessFactors HCM Suite all versions
SAP Knowledge Base Article - Public