SAP Knowledge Base Article - Public

3632649 - Field "validity start date" is greyed out in Service Quotations

Symptom

When you create a Service Quotation in the "Manage Service quotation" app, the field "validity start date" is grey.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to Manage Service quotation app.
  2. Create a new document
  3. See that the validity start date field is greyed out

Cause

The "Validity start date" is greyed out because this field's value is retrieved from the Date profile configuration done in the configuration activities:

  • Assign Date Profile to Transaction Types
  • Assign Date Profile to Item Categories in Service
  • Define Date Profile for Service Transactions

Resolution

If it is required to alter this value, access the Configuration activities above and change the values there.

When creating the service quotation, only the "Validity End Date" field can be manually entered.

Keywords

quotation, service, field, validity, start, end, date, manage, types, assign,  , KBA , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions