Symptom
Intermittently, the following "Not available" message is returned when submitting a model for approval.
'The resource has been deleted or you do not have a permission to access it'
For example:
Subsequent submissions do not get this "Not available" message.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems.
Any resemblance to real data is purely coincidental.
Cause
An analysis of the browser side shows messages for error 'net::ERR_CONNECTION_CLOSED'
In this context, this message can be caused by;
- network issues
- internet connection problems
Analysis can be performed by SAP Signavio Support by providing the browser .HAR & .LOG file, as per the following KB.
3243468 - Generating Web Console logs and HAR files for Signavio Support | SAP Knowledge Base Article
Resolution
As the cause is related to local network issues, then the following are suggestions to help resolve the issue.
- When in a remote office, try restarting the router.
- When in a remote office and using a Wi-Fi connection, check if many different routers (from neighbors) are using the same Wi-Fi band and change it to a less 'crowded' band or use the option for automatic band steering.
This is so the router can dynamically select the best frequency for the WiFi signal. - When using a Wi-Fi connection, check that the signal strength is consistent.
If not, relocate the laptop to a location with a stronger WiFi signal. - When using a wired connection, check the cable (i.e. does it have loose contact?)
- If using the company's network/VPN, check if the direct access via Internet is stable.
- Contact the company's IT Department and ask if there are/were any network issues (i.e. instability, temporary network outages) and/or ask them to check the connectivity/network performance.
Keywords
ERR_CONNECTION_CLOSED, workflow, process governance, process owner, process approver , KBA , BPI-SIG-PG , SAP Signavio Process Governance , Problem
SAP Knowledge Base Article - Public