SAP Knowledge Base Article - Preview

3632815 - Http 500 internal server error accessing BILP / CMC after updating from BI 4.3 to BI 2025

Symptom

  • Post upgrade Http 500 internal server error accessing BILP / CMC.
  • Clearing the Tomcat cache has no effect.
  • Below error is seen in stderr.log 

    --------

    SEVERE: Error while starting Framework

    org.osgi.framework.BundleException: Exception in org.eclipse.osgi.internal.framework.SystemBundleActivator.start() of bundle org.eclipse.osgi.

    --------

    SEVERE: Servlet [equinoxbridgeservlet] in web application [/biprws] threw load() exception

    java.lang.RuntimeException: Exception in org.eclipse.osgi.internal.framework.SystemBundleActivator.start() of bundle org.eclipse.osgi.

    --------

    SEVERE: Servlet.init() for servlet [equinoxbridgeservlet] threw exception

    java.lang.RuntimeException: Exception in org.eclipse.osgi.internal.framework.SystemBundleActivator.start() of bundle org.eclipse.osgi.

    --------


Read more...

Environment

SAP BusinessObjects Business Intelligence Platform 2025

Product

SAP BusinessObjects Business Intelligence platform 2025

Keywords

http 500, internal server error, cmc, bi launchpad, tomcat configuration, java 9 options, bi 2025 update, troubleshooting, error resolution , KBA , BI-BIP-INS , Installation, Updates, Upgrade, Patching , BI-BIP-DEP , Webapp Deployment, Networking, Vulnerabilities, Webservices , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.