Symptom
- There is a blank timesheet approval in the My Inbox application.
- There is an incorrect timesheet approval in the My Inbox application.
- There is a timesheet approval that is missing and cannot be found in the My Inbox application.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Check the affected inbox for the Missing/Blank/Incorrect approval.
Cause
The Workflow Administration app cannot be used to forward Work Items for timesheets.
Resolution
- Refer to the following documentation: Approve – My Inbox documentation states: "It is also not recommended to forward work items using the Workflow Administration app."
- Please forward the work item back to the original approver.
- Only use the Manage Substitutes feature to reassign the workflow task.
See Also
- 2838282 - What is Cbuser?
- 3044927 - Steps to reproduce your issue - S/4HANA Cloud
- 560499 - Customer Interaction Center: Hotline - Email – Chat
- 3072643 for the latest information about more support platforms.
- 3375870 - Request to find timesheet approver in Manage My Timesheet SAP S/4HANA Cloud Public Edition
Keywords
blank timesheet approval, inbox issue, workflow notifications, incorrect notifications, timesheet approval, workflow administration, SAP S/4HANA Cloud Public Edition, Cross Application Timesheet, forward work items, approval workflow , KBA , CA-TS-S4 , Cross Application Timesheet in S/4HANA , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public