SAP Knowledge Base Article - Public

3632864 - Missing/Incorrect/Blank timesheet approval in My Inbox application

Symptom

  • There is a blank timesheet approval in the My Inbox application.
  • There is an incorrect timesheet approval in the My Inbox application.
  • There is a timesheet approval that is missing and cannot be found in the My Inbox application.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Check the affected inbox for the Missing/Blank/Incorrect approval.

Cause

The Workflow Administration app cannot be used to forward Work Items for timesheets.

Resolution

  1. Refer to the following documentation: Approve – My Inbox documentation states: "It is also not recommended to forward work items using the Workflow Administration app."
  2. Please forward the work item back to the original approver.
  3. Only use the Manage Substitutes feature to reassign the workflow task.

See Also

Keywords

blank timesheet approval, inbox issue, workflow notifications, incorrect notifications, timesheet approval, workflow administration, SAP S/4HANA Cloud Public Edition, Cross Application Timesheet, forward work items, approval workflow , KBA , CA-TS-S4 , Cross Application Timesheet in S/4HANA , Problem

Product

SAP S/4HANA Cloud Public Edition all versions