SAP Knowledge Base Article - Public

3633446 - Refused to connect error when accessing the Learning from SuccessFactors BIZX

Symptom

An error 'XXXX.plateau.com refused to connect' occurs when accessing the Learning from SuccessFactors BIZX.

Environment

SAP SuccessFactors Learning 

Reproducing the Issue

  1. Access SuccessFactors BIZX
  2. Navigate to Learning
  3. An error occurs stating "XXXX.plateau.com refused to connect"

Cause

It is possible that the setting "Disable SuccessFactors Learning native pages" is currently checked/enabled in provisioning.

Resolution

This setting should not be enabled as it is a legacy configuration. To access Learning from BIZX, this setting must be disabled.

  1. Access Provisioning
  2. Navigate to 'Company Settings'
  3. Search for 'Disable SuccessFactors Learning native pages'
  4. Uncheck/disable this setting
  5. Save Feature

Once this is done, you will be able to access Learning from SuccessFactors BIZX. 

See Also

User Native Learning Sign-In is Deleted

3209088 - Integrating HCM/BizX and LMS/Learning Post 1H 2022 Release

Keywords

error, refused to connect, learning page, sap successfactors learning, disable native pages, provisioning setting, integration issue, access error, vsaas, learning access error, Disable SuccessFactors Learning native pages , KBA , LOD-SF-LMS-INT , Integrations with BizX , How To

Product

SAP SuccessFactors Learning 2505