Symptom
When partner/consultant is accessing provisioning, they are only seeing blank page.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Go to Manage Provisioning access
- Add the email of the partner/consultant
- Partner/consultant receives the email for provisioning access
- Partner/consultant will go to https://hcmcloudops.successfactors.com/Implementation/IRequests and submit the request for access along with the email received
- Partner/consultant will receive an email with provisioning access
- When provisioning is accessed, they are only seeing blank page
Cause
Partner email is not correctly mapped to provisioning company ID
Resolution
1. The partner needs to go to https://hcmcloudops.successfactors.com/Implementation/IRequests
2. Go to Operations requests
3. Go to Requests forms
4. Click on Terminate access request
5. Have the partner/consultant fill up the form.
This will terminate the current invalid mapping of the partner/consultant email. Then once complete, proceed on submitting request for provisioning access again.
Keywords
Provisioning blank, partner, consultant, provisioning, unable to access. , KBA , LOD-SF-PLT-PRVR , Issues with Manage Provisioning Access Tool , Problem
SAP Knowledge Base Article - Public