Symptom
Candidates cannot view, open, or download the CV/Resume uploaded when applying through the Reimagined Candidate Experience.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Apply for a job using the reimagined candidate experience in SAP SuccessFactors Recruiting.
- Upload a cv document during the application process.
- Observe that the uploaded CV/Resume cannot be opened or downloaded.
Cause
This is an Expected Behavior. The primary purpose of this stage is to upload a Resume.
Resolution
If you wish for the feature be considered by the Product Management Team to be added in Future Release, please submit an enhancement request as documented on the KBA 2090228 - How to submit enhancement ideas for SAP SuccessFactors Products.
Keywords
cv visibility, candidate experience, job application, uploaded document, candidate management, reimagined experience, cv not visible, application process, Cannot Open CV Resume, CV Resume, Reimagined Candidate Experience , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem
SAP Knowledge Base Article - Public