Symptom
When creating a visit using the Server Side Outlook Integration, the visit is created on the system. However it takes some time to be synchronized to the Outlook calendar.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Create an Appointment/Visit in Outllook SSI Add-in
- Save the item to C4C
- The item shows up in C4C but takes some time to show up in the outlook calendar
Cause
This is expected system behavior.
Resolution
When the item is synchronized using the add-in, it will first appear in C4C after a short while.
Then, during the next synchronization cycle, it will be synced to Outlook.
Keywords
Server Side Integration; Groupware; SSI; Delay, Synchronization; Sync; Calendar; C4C, Outlook, C4C , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2505
SAP Knowledge Base Article - Public