Symptom
- After documents are signed by the new hire on DocuSign end, they are not syncing back to the SuccessFactors instance.
- Complete e-Signature task does not trigger.
- Error message: "There’s a company file storage limit of XXX kilobytes. Your attachment is too large to save in the remaining file storage space. Please reduce your file size and try again."
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Check the "Complete e-signature" task status.
- Go to Business Process and find the process.
- Click on the process and observe the error message.
Cause
- The whole instance's storage limit has been hit or maxed out, affecting all attachment space, not just Onboarding data.
- This is different from attachment errors where an individual Attachment User limit or Attachment Max File size is hit in Provisioning > Document Attachment.
Resolution
- Reduce file storage in the instance.
- Go back to Business Process and restart the error task to trigger/sync Complete e-Signature tasks.
Moreover, please note that since this is a general storage related error, this could happen when attaching files from any module, not just Onboarding. The platform team (LOD_SF-PLT) should handle general issues with storage, while any module with this issue should try to verify if there are any methods to reduce storage usage from their end.
See Also
2480068 - How can I request for additional storage?
Keywords
DocuSign, successfactors, Onboarding, document sync issue, signature trigger issue, storage limit error, file storage reduction, onboarding process, signature task, OBX, sf, reduce storage, Complete e-signature, task status, attachment space , KBA , LOD-SF-OBX-DSN , Docusign Integration , Problem
SAP Knowledge Base Article - Public