SAP Knowledge Base Article - Public

3635162 - Contact Tab in Account and Contact (Prospect) Section in Prospect Leads is not visible

Symptom

Contact Tab in Account and Contact (Prospect) Section in Prospect Leads is not visible

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Click on Navigation Menu
  2. Go to Leads
  3. Open a prospect lead
  4. Under General tab, Contact Tab in Account and Contact (Prospect) Section in Prospect Leads is not visible
  5. Click on User Menu
  6. Click on Start Adaptation
  7. Click on + button and select Manage Sections
  8. The Account and Contact and Contact for New Account sections are already added
  9. Click on the pencil icon
  10. No visibility rule is set

Cause

The Main Contact Last Name is not added.

Resolution

Add the Last Name for the Main Contact for the Prospect Lead under Overview tab --> Main Contact Data section

 

Keywords

main, contact, last, name, Account and Contact, Contact for New Account, Account and Contact (Prospect), Section, Prospect, Leads, visible

 
 
, KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , CEC-CRM-CON , Contact for SAP Sales/Service Cloud , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0