Symptom
The global search feature is unable to find content or numerical values stored in the Description area of a ticket.
Environment
SAP Cloud for Customer
SAP Service Cloud
Reproducing the Issue
- Logon in SAP Cloud for Customer (C4C) system.
- In the global search, enter value XYZ (where XYZ is the content or number maintained in the Description area of Ticket ABC).
- Observe that Ticket ABC is not showing in the search results list.
Cause
Currently global search does not support the data maintained in the Description area of a ticket.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the SAP Service Cloud Influence Site to submit an idea.
See Also
Keywords
global search, description area, ticket search, enterprise search, ticket not found, search results, , KBA , LOD-CRM-SRP , Service Request Processing , How To
SAP Knowledge Base Article - Public