SAP Knowledge Base Article - Public

3635334 - Global Search not Working for Content or Number in Ticket Description – SAP Cloud for Customer

Symptom

The global search feature is unable to find content or numerical values stored in the Description area of a ticket. 

Environment

SAP Cloud for Customer

SAP Service Cloud

Reproducing the Issue

  1. Logon in SAP Cloud for Customer (C4C) system.
  2. In the global search, enter value XYZ (where XYZ is the content or number maintained in the Description area of Ticket ABC).
  3. Observe that Ticket ABC is not showing in the search results list.

Cause

Currently global search does not support the data maintained in the Description area of a ticket.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the SAP Service Cloud Influence Site to submit an idea.

See Also

Keywords

global search, description area, ticket search, enterprise search, ticket not found, search results, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions